Skip to content

registry.hub.docker.com/zricethezav/gitleaks:latest (alpine 3.19.1)

Trivy Image Scan

  • Image: registry.hub.docker.com/zricethezav/gitleaks:latest (alpine 3.19.1)
  • Scan date: 2024-07-25

registry.hub.docker.com/zricethezav/gitleaks:latest (alpine 3.19.1) (alpine)

Package Vulnerability ID Severity Installed Version Fixed Version Links
busybox CVE-2023-42363 MEDIUM 1.36.1-r15 1.36.1-r17
busybox CVE-2023-42364 MEDIUM 1.36.1-r15 1.36.1-r19
busybox CVE-2023-42365 MEDIUM 1.36.1-r15 1.36.1-r19
busybox CVE-2023-42366 MEDIUM 1.36.1-r15 1.36.1-r16
busybox-binsh CVE-2023-42363 MEDIUM 1.36.1-r15 1.36.1-r17
busybox-binsh CVE-2023-42364 MEDIUM 1.36.1-r15 1.36.1-r19
busybox-binsh CVE-2023-42365 MEDIUM 1.36.1-r15 1.36.1-r19
busybox-binsh CVE-2023-42366 MEDIUM 1.36.1-r15 1.36.1-r16
libcrypto3 CVE-2024-4603 MEDIUM 3.1.4-r5 3.1.5-r0
libcrypto3 CVE-2024-4741 MEDIUM 3.1.4-r5 3.1.6-r0
libcrypto3 CVE-2024-5535 MEDIUM 3.1.4-r5 3.1.6-r0
libcrypto3 CVE-2024-2511 LOW 3.1.4-r5 3.1.4-r6
libssl3 CVE-2024-4603 MEDIUM 3.1.4-r5 3.1.5-r0
libssl3 CVE-2024-4741 MEDIUM 3.1.4-r5 3.1.6-r0
libssl3 CVE-2024-5535 MEDIUM 3.1.4-r5 3.1.6-r0
libssl3 CVE-2024-2511 LOW 3.1.4-r5 3.1.4-r6
openssh-client-common CVE-2024-6387 HIGH 9.6_p1-r0 9.6_p1-r1
openssh-client-default CVE-2024-6387 HIGH 9.6_p1-r0 9.6_p1-r1
openssh-keygen CVE-2024-6387 HIGH 9.6_p1-r0 9.6_p1-r1
ssl_client CVE-2023-42363 MEDIUM 1.36.1-r15 1.36.1-r17
ssl_client CVE-2023-42364 MEDIUM 1.36.1-r15 1.36.1-r19
ssl_client CVE-2023-42365 MEDIUM 1.36.1-r15 1.36.1-r19
ssl_client CVE-2023-42366 MEDIUM 1.36.1-r15 1.36.1-r16
No Misconfigurations found

usr/bin/gitleaks (gobinary)

Package Vulnerability ID Severity Installed Version Fixed Version Links
stdlib CVE-2024-24791 MEDIUM 1.21.11 1.21.12, 1.22.5
No Misconfigurations found