Skip to content

registry.hub.docker.com/library/gradle:latest (ubuntu 22.04)

Trivy Image Scan

  • Image: registry.hub.docker.com/library/gradle:latest (ubuntu 22.04)
  • Scan date: 2024-07-25

registry.hub.docker.com/library/gradle:latest (ubuntu 22.04) (ubuntu)

Package Vulnerability ID Severity Installed Version Fixed Version Links
binutils CVE-2017-13716 LOW 2.38-4ubuntu2.6 no fix available
binutils CVE-2018-20657 LOW 2.38-4ubuntu2.6 no fix available
binutils CVE-2019-1010204 LOW 2.38-4ubuntu2.6 no fix available
binutils CVE-2022-27943 LOW 2.38-4ubuntu2.6 no fix available
binutils CVE-2022-48064 LOW 2.38-4ubuntu2.6 no fix available
binutils-common CVE-2017-13716 LOW 2.38-4ubuntu2.6 no fix available
binutils-common CVE-2018-20657 LOW 2.38-4ubuntu2.6 no fix available
binutils-common CVE-2019-1010204 LOW 2.38-4ubuntu2.6 no fix available
binutils-common CVE-2022-27943 LOW 2.38-4ubuntu2.6 no fix available
binutils-common CVE-2022-48064 LOW 2.38-4ubuntu2.6 no fix available
binutils-x86-64-linux-gnu CVE-2017-13716 LOW 2.38-4ubuntu2.6 no fix available
binutils-x86-64-linux-gnu CVE-2018-20657 LOW 2.38-4ubuntu2.6 no fix available
binutils-x86-64-linux-gnu CVE-2019-1010204 LOW 2.38-4ubuntu2.6 no fix available
binutils-x86-64-linux-gnu CVE-2022-27943 LOW 2.38-4ubuntu2.6 no fix available
binutils-x86-64-linux-gnu CVE-2022-48064 LOW 2.38-4ubuntu2.6 no fix available
coreutils CVE-2016-2781 LOW 8.32-4.1ubuntu1.2 no fix available
gcc-12-base CVE-2022-27943 LOW 12.3.0-1ubuntu1~22.04 no fix available
git CVE-2018-1000021 LOW 1:2.34.1-1ubuntu1.11 no fix available
git-man CVE-2018-1000021 LOW 1:2.34.1-1ubuntu1.11 no fix available
gpgv CVE-2022-3219 LOW 2.2.27-3ubuntu2.1 no fix available
libbinutils CVE-2017-13716 LOW 2.38-4ubuntu2.6 no fix available
libbinutils CVE-2018-20657 LOW 2.38-4ubuntu2.6 no fix available
libbinutils CVE-2019-1010204 LOW 2.38-4ubuntu2.6 no fix available
libbinutils CVE-2022-27943 LOW 2.38-4ubuntu2.6 no fix available
libbinutils CVE-2022-48064 LOW 2.38-4ubuntu2.6 no fix available
libc-bin CVE-2016-20013 LOW 2.35-0ubuntu3.8 no fix available
libc6 CVE-2016-20013 LOW 2.35-0ubuntu3.8 no fix available
libctf-nobfd0 CVE-2017-13716 LOW 2.38-4ubuntu2.6 no fix available
libctf-nobfd0 CVE-2018-20657 LOW 2.38-4ubuntu2.6 no fix available
libctf-nobfd0 CVE-2019-1010204 LOW 2.38-4ubuntu2.6 no fix available
libctf-nobfd0 CVE-2022-27943 LOW 2.38-4ubuntu2.6 no fix available
libctf-nobfd0 CVE-2022-48064 LOW 2.38-4ubuntu2.6 no fix available
libctf0 CVE-2017-13716 LOW 2.38-4ubuntu2.6 no fix available
libctf0 CVE-2018-20657 LOW 2.38-4ubuntu2.6 no fix available
libctf0 CVE-2019-1010204 LOW 2.38-4ubuntu2.6 no fix available
libctf0 CVE-2022-27943 LOW 2.38-4ubuntu2.6 no fix available
libctf0 CVE-2022-48064 LOW 2.38-4ubuntu2.6 no fix available
libgcc-s1 CVE-2022-27943 LOW 12.3.0-1ubuntu1~22.04 no fix available
libgcrypt20 CVE-2024-2236 MEDIUM 1.9.4-3ubuntu3 no fix available
libgssapi-krb5-2 CVE-2024-26462 MEDIUM 1.19.2-2ubuntu0.3 no fix available
libgssapi-krb5-2 CVE-2024-26458 LOW 1.19.2-2ubuntu0.3 no fix available
libgssapi-krb5-2 CVE-2024-26461 LOW 1.19.2-2ubuntu0.3 no fix available
libk5crypto3 CVE-2024-26462 MEDIUM 1.19.2-2ubuntu0.3 no fix available
libk5crypto3 CVE-2024-26458 LOW 1.19.2-2ubuntu0.3 no fix available
libk5crypto3 CVE-2024-26461 LOW 1.19.2-2ubuntu0.3 no fix available
libkrb5-3 CVE-2024-26462 MEDIUM 1.19.2-2ubuntu0.3 no fix available
libkrb5-3 CVE-2024-26458 LOW 1.19.2-2ubuntu0.3 no fix available
libkrb5-3 CVE-2024-26461 LOW 1.19.2-2ubuntu0.3 no fix available
libkrb5support0 CVE-2024-26462 MEDIUM 1.19.2-2ubuntu0.3 no fix available
libkrb5support0 CVE-2024-26458 LOW 1.19.2-2ubuntu0.3 no fix available
33 other vulnerabilities found...
No Misconfigurations found

Java (jar)

No Vulnerabilities found
No Misconfigurations found