Skip to content

registry.hub.docker.com/library/maven:latest (ubuntu 24.04)

Trivy Image Scan

  • Image: registry.hub.docker.com/library/maven:latest (ubuntu 24.04)
  • Scan date: 2024-07-25

registry.hub.docker.com/library/maven:latest (ubuntu 24.04) (ubuntu)

Package Vulnerability ID Severity Installed Version Fixed Version Links
binutils CVE-2017-13716 LOW 2.42-4ubuntu2 no fix available
binutils CVE-2018-20657 LOW 2.42-4ubuntu2 no fix available
binutils-common CVE-2017-13716 LOW 2.42-4ubuntu2 no fix available
binutils-common CVE-2018-20657 LOW 2.42-4ubuntu2 no fix available
binutils-x86-64-linux-gnu CVE-2017-13716 LOW 2.42-4ubuntu2 no fix available
binutils-x86-64-linux-gnu CVE-2018-20657 LOW 2.42-4ubuntu2 no fix available
coreutils CVE-2016-2781 LOW 9.4-3ubuntu6 no fix available
git CVE-2018-1000021 LOW 1:2.43.0-1ubuntu7.1 no fix available
git-man CVE-2018-1000021 LOW 1:2.43.0-1ubuntu7.1 no fix available
gpgv CVE-2022-3219 LOW 2.4.4-2ubuntu17 no fix available
libbinutils CVE-2017-13716 LOW 2.42-4ubuntu2 no fix available
libbinutils CVE-2018-20657 LOW 2.42-4ubuntu2 no fix available
libc-bin CVE-2016-20013 LOW 2.39-0ubuntu8.2 no fix available
libc6 CVE-2016-20013 LOW 2.39-0ubuntu8.2 no fix available
libctf-nobfd0 CVE-2017-13716 LOW 2.42-4ubuntu2 no fix available
libctf-nobfd0 CVE-2018-20657 LOW 2.42-4ubuntu2 no fix available
libctf0 CVE-2017-13716 LOW 2.42-4ubuntu2 no fix available
libctf0 CVE-2018-20657 LOW 2.42-4ubuntu2 no fix available
libgcrypt20 CVE-2024-2236 MEDIUM 1.10.3-2build1 no fix available
libgprofng0 CVE-2017-13716 LOW 2.42-4ubuntu2 no fix available
libgprofng0 CVE-2018-20657 LOW 2.42-4ubuntu2 no fix available
libgssapi-krb5-2 CVE-2024-26462 MEDIUM 1.20.1-6ubuntu2 no fix available
libgssapi-krb5-2 CVE-2024-26458 LOW 1.20.1-6ubuntu2 no fix available
libgssapi-krb5-2 CVE-2024-26461 LOW 1.20.1-6ubuntu2 no fix available
libk5crypto3 CVE-2024-26462 MEDIUM 1.20.1-6ubuntu2 no fix available
libk5crypto3 CVE-2024-26458 LOW 1.20.1-6ubuntu2 no fix available
libk5crypto3 CVE-2024-26461 LOW 1.20.1-6ubuntu2 no fix available
libkrb5-3 CVE-2024-26462 MEDIUM 1.20.1-6ubuntu2 no fix available
libkrb5-3 CVE-2024-26458 LOW 1.20.1-6ubuntu2 no fix available
libkrb5-3 CVE-2024-26461 LOW 1.20.1-6ubuntu2 no fix available
libkrb5support0 CVE-2024-26462 MEDIUM 1.20.1-6ubuntu2 no fix available
libkrb5support0 CVE-2024-26458 LOW 1.20.1-6ubuntu2 no fix available
libkrb5support0 CVE-2024-26461 LOW 1.20.1-6ubuntu2 no fix available
liblzma5 CVE-2020-22916 MEDIUM 5.6.1+really5.4.5-1 no fix available
libpng16-16t64 CVE-2022-3857 LOW 1.6.43-5build1 no fix available
libsframe1 CVE-2017-13716 LOW 2.42-4ubuntu2 no fix available
libsframe1 CVE-2018-20657 LOW 2.42-4ubuntu2 no fix available
libssl3t64 CVE-2024-2511 LOW 3.0.13-0ubuntu3.1 no fix available
libssl3t64 CVE-2024-4603 LOW 3.0.13-0ubuntu3.1 no fix available
libssl3t64 CVE-2024-4741 LOW 3.0.13-0ubuntu3.1 no fix available
locales CVE-2016-20013 LOW 2.39-0ubuntu8.2 no fix available
openssl CVE-2024-2511 LOW 3.0.13-0ubuntu3.1 no fix available
openssl CVE-2024-4603 LOW 3.0.13-0ubuntu3.1 no fix available
openssl CVE-2024-4741 LOW 3.0.13-0ubuntu3.1 no fix available
wget CVE-2021-31879 MEDIUM 1.21.4-1ubuntu4.1 no fix available
No Misconfigurations found

Java (jar)

No Vulnerabilities found
No Misconfigurations found