Skip to content

mcr.microsoft.com/playwright:latest (ubuntu 22.04)

Trivy Image Scan

  • Image: mcr.microsoft.com/playwright:latest (ubuntu 22.04)
  • Scan date: 2024-07-25

mcr.microsoft.com/playwright:latest (ubuntu 22.04) (ubuntu)

Package Vulnerability ID Severity Installed Version Fixed Version Links
coreutils CVE-2016-2781 LOW 8.32-4.1ubuntu1.2 no fix available
dbus CVE-2023-34969 LOW 1.12.20-2ubuntu4.1 no fix available
dbus-user-session CVE-2023-34969 LOW 1.12.20-2ubuntu4.1 no fix available
dirmngr CVE-2022-3219 LOW 2.2.27-3ubuntu2.1 no fix available
ffmpeg CVE-2022-3109 MEDIUM 7:4.4.2-0ubuntu0.22.04.1 no fix available
ffmpeg CVE-2022-3341 MEDIUM 7:4.4.2-0ubuntu0.22.04.1 no fix available
ffmpeg CVE-2022-3964 MEDIUM 7:4.4.2-0ubuntu0.22.04.1 no fix available
ffmpeg CVE-2022-48434 MEDIUM 7:4.4.2-0ubuntu0.22.04.1 no fix available
ffmpeg CVE-2023-49502 MEDIUM 7:4.4.2-0ubuntu0.22.04.1 no fix available
ffmpeg CVE-2023-50010 MEDIUM 7:4.4.2-0ubuntu0.22.04.1 no fix available
ffmpeg CVE-2023-51793 MEDIUM 7:4.4.2-0ubuntu0.22.04.1 no fix available
ffmpeg CVE-2023-51794 MEDIUM 7:4.4.2-0ubuntu0.22.04.1 no fix available
ffmpeg CVE-2023-51798 MEDIUM 7:4.4.2-0ubuntu0.22.04.1 no fix available
ffmpeg CVE-2024-31578 MEDIUM 7:4.4.2-0ubuntu0.22.04.1 no fix available
gcc-12-base CVE-2022-27943 LOW 12.3.0-1ubuntu1~22.04 no fix available
git CVE-2018-1000021 LOW 1:2.34.1-1ubuntu1.11 no fix available
git-man CVE-2018-1000021 LOW 1:2.34.1-1ubuntu1.11 no fix available
gnupg CVE-2022-3219 LOW 2.2.27-3ubuntu2.1 no fix available
gnupg-l10n CVE-2022-3219 LOW 2.2.27-3ubuntu2.1 no fix available
gnupg-utils CVE-2022-3219 LOW 2.2.27-3ubuntu2.1 no fix available
gpg CVE-2022-3219 LOW 2.2.27-3ubuntu2.1 no fix available
gpg-agent CVE-2022-3219 LOW 2.2.27-3ubuntu2.1 no fix available
gpg-wks-client CVE-2022-3219 LOW 2.2.27-3ubuntu2.1 no fix available
gpg-wks-server CVE-2022-3219 LOW 2.2.27-3ubuntu2.1 no fix available
gpgconf CVE-2022-3219 LOW 2.2.27-3ubuntu2.1 no fix available
gpgsm CVE-2022-3219 LOW 2.2.27-3ubuntu2.1 no fix available
gpgv CVE-2022-3219 LOW 2.2.27-3ubuntu2.1 no fix available
gstreamer1.0-plugins-bad CVE-2024-0444 MEDIUM 1.20.3-0ubuntu1.1 no fix available
libapparmor1 CVE-2016-1585 MEDIUM 3.0.4-2ubuntu2.3 no fix available
libatomic1 CVE-2022-27943 LOW 12.3.0-1ubuntu1~22.04 no fix available
libavcodec58 CVE-2022-3109 MEDIUM 7:4.4.2-0ubuntu0.22.04.1 no fix available
libavcodec58 CVE-2022-3341 MEDIUM 7:4.4.2-0ubuntu0.22.04.1 no fix available
libavcodec58 CVE-2022-3964 MEDIUM 7:4.4.2-0ubuntu0.22.04.1 no fix available
libavcodec58 CVE-2022-48434 MEDIUM 7:4.4.2-0ubuntu0.22.04.1 no fix available
libavcodec58 CVE-2023-49502 MEDIUM 7:4.4.2-0ubuntu0.22.04.1 no fix available
libavcodec58 CVE-2023-50010 MEDIUM 7:4.4.2-0ubuntu0.22.04.1 no fix available
libavcodec58 CVE-2023-51793 MEDIUM 7:4.4.2-0ubuntu0.22.04.1 no fix available
libavcodec58 CVE-2023-51794 MEDIUM 7:4.4.2-0ubuntu0.22.04.1 no fix available
libavcodec58 CVE-2023-51798 MEDIUM 7:4.4.2-0ubuntu0.22.04.1 no fix available
libavcodec58 CVE-2024-31578 MEDIUM 7:4.4.2-0ubuntu0.22.04.1 no fix available
libavdevice58 CVE-2022-3109 MEDIUM 7:4.4.2-0ubuntu0.22.04.1 no fix available
libavdevice58 CVE-2022-3341 MEDIUM 7:4.4.2-0ubuntu0.22.04.1 no fix available
libavdevice58 CVE-2022-3964 MEDIUM 7:4.4.2-0ubuntu0.22.04.1 no fix available
libavdevice58 CVE-2022-48434 MEDIUM 7:4.4.2-0ubuntu0.22.04.1 no fix available
libavdevice58 CVE-2023-49502 MEDIUM 7:4.4.2-0ubuntu0.22.04.1 no fix available
libavdevice58 CVE-2023-50010 MEDIUM 7:4.4.2-0ubuntu0.22.04.1 no fix available
libavdevice58 CVE-2023-51793 MEDIUM 7:4.4.2-0ubuntu0.22.04.1 no fix available
libavdevice58 CVE-2023-51794 MEDIUM 7:4.4.2-0ubuntu0.22.04.1 no fix available
libavdevice58 CVE-2023-51798 MEDIUM 7:4.4.2-0ubuntu0.22.04.1 no fix available
libavdevice58 CVE-2024-31578 MEDIUM 7:4.4.2-0ubuntu0.22.04.1 no fix available
161 other vulnerabilities found...
No Misconfigurations found

Node.js (node-pkg)

No Vulnerabilities found
No Misconfigurations found