Skip to content

ghcr.io/puppeteer/puppeteer:latest (debian 12.2)

Trivy Image Scan

  • Image: ghcr.io/puppeteer/puppeteer:latest (debian 12.2)
  • Scan date: 2024-07-25

ghcr.io/puppeteer/puppeteer:latest (debian 12.2) (debian)

Package Vulnerability ID Severity Installed Version Fixed Version Links
apt CVE-2011-3374 LOW 2.6.1 no fix available
bash TEMP-0841856-B18BAF LOW 5.2.15-2+b2 no fix available
binutils CVE-2017-13716 LOW 2.40-2 no fix available
binutils CVE-2018-18483 LOW 2.40-2 no fix available
binutils CVE-2018-20673 LOW 2.40-2 no fix available
binutils CVE-2018-20712 LOW 2.40-2 no fix available
binutils CVE-2018-9996 LOW 2.40-2 no fix available
binutils CVE-2021-32256 LOW 2.40-2 no fix available
binutils CVE-2023-1972 LOW 2.40-2 no fix available
binutils-common CVE-2017-13716 LOW 2.40-2 no fix available
binutils-common CVE-2018-18483 LOW 2.40-2 no fix available
binutils-common CVE-2018-20673 LOW 2.40-2 no fix available
binutils-common CVE-2018-20712 LOW 2.40-2 no fix available
binutils-common CVE-2018-9996 LOW 2.40-2 no fix available
binutils-common CVE-2021-32256 LOW 2.40-2 no fix available
binutils-common CVE-2023-1972 LOW 2.40-2 no fix available
binutils-x86-64-linux-gnu CVE-2017-13716 LOW 2.40-2 no fix available
binutils-x86-64-linux-gnu CVE-2018-18483 LOW 2.40-2 no fix available
binutils-x86-64-linux-gnu CVE-2018-20673 LOW 2.40-2 no fix available
binutils-x86-64-linux-gnu CVE-2018-20712 LOW 2.40-2 no fix available
binutils-x86-64-linux-gnu CVE-2018-9996 LOW 2.40-2 no fix available
binutils-x86-64-linux-gnu CVE-2021-32256 LOW 2.40-2 no fix available
binutils-x86-64-linux-gnu CVE-2023-1972 LOW 2.40-2 no fix available
bsdutils CVE-2024-28085 HIGH 1:2.38.1-5+b1 2.38.1-5+deb12u1
bsdutils CVE-2022-0563 LOW 1:2.38.1-5+b1 no fix available
coreutils CVE-2016-2781 LOW 9.1-1 no fix available
coreutils CVE-2017-18018 LOW 9.1-1 no fix available
cpp-12 CVE-2023-4039 MEDIUM 12.2.0-14 no fix available
cpp-12 CVE-2022-27943 LOW 12.2.0-14 no fix available
curl CVE-2024-2398 HIGH 7.88.1-10+deb12u4 7.88.1-10+deb12u6
curl CVE-2023-46218 MEDIUM 7.88.1-10+deb12u4 7.88.1-10+deb12u5
curl CVE-2023-46219 MEDIUM 7.88.1-10+deb12u4 7.88.1-10+deb12u5
curl CVE-2024-2004 MEDIUM 7.88.1-10+deb12u4 7.88.1-10+deb12u6
curl CVE-2024-2379 LOW 7.88.1-10+deb12u4 no fix available
dirmngr CVE-2022-3219 LOW 2.2.40-1.1 no fix available
g++-12 CVE-2023-4039 MEDIUM 12.2.0-14 no fix available
g++-12 CVE-2022-27943 LOW 12.2.0-14 no fix available
gcc-12 CVE-2023-4039 MEDIUM 12.2.0-14 no fix available
gcc-12 CVE-2022-27943 LOW 12.2.0-14 no fix available
gcc-12-base CVE-2023-4039 MEDIUM 12.2.0-14 no fix available
gcc-12-base CVE-2022-27943 LOW 12.2.0-14 no fix available
gir1.2-gdkpixbuf-2.0 CVE-2022-48622 HIGH 2.42.10+dfsg-1+b1 2.42.10+dfsg-1+deb12u1
git CVE-2024-32002 CRITICAL 1:2.39.2-1.1 no fix available
git CVE-2023-25652 HIGH 1:2.39.2-1.1 no fix available
git CVE-2023-29007 HIGH 1:2.39.2-1.1 no fix available
git CVE-2024-32004 HIGH 1:2.39.2-1.1 no fix available
git CVE-2024-32465 HIGH 1:2.39.2-1.1 no fix available
git CVE-2018-1000021 LOW 1:2.39.2-1.1 no fix available
git CVE-2022-24975 LOW 1:2.39.2-1.1 no fix available
git CVE-2023-25815 LOW 1:2.39.2-1.1 no fix available
2264 other vulnerabilities found...
No Misconfigurations found

Node.js (node-pkg)

Package Vulnerability ID Severity Installed Version Fixed Version Links
ip CVE-2024-29415 HIGH 2.0.0 no fix available
ip CVE-2023-42282 LOW 2.0.0 2.0.1, 1.1.9
tar CVE-2024-28863 MEDIUM 6.1.15 6.2.1
No Misconfigurations found