Skip to content

registry.hub.docker.com/renovate/renovate:latest (ubuntu 20.04)

Trivy Image Scan

  • Image: registry.hub.docker.com/renovate/renovate:latest (ubuntu 20.04)
  • Scan date: 2024-07-25

registry.hub.docker.com/renovate/renovate:latest (ubuntu 20.04) (ubuntu)

Package Vulnerability ID Severity Installed Version Fixed Version Links
binutils CVE-2017-13716 LOW 2.34-6ubuntu1.9 no fix available
binutils CVE-2018-20657 LOW 2.34-6ubuntu1.9 no fix available
binutils CVE-2019-1010204 LOW 2.34-6ubuntu1.9 no fix available
binutils CVE-2022-48064 LOW 2.34-6ubuntu1.9 no fix available
binutils-common CVE-2017-13716 LOW 2.34-6ubuntu1.9 no fix available
binutils-common CVE-2018-20657 LOW 2.34-6ubuntu1.9 no fix available
binutils-common CVE-2019-1010204 LOW 2.34-6ubuntu1.9 no fix available
binutils-common CVE-2022-48064 LOW 2.34-6ubuntu1.9 no fix available
binutils-x86-64-linux-gnu CVE-2017-13716 LOW 2.34-6ubuntu1.9 no fix available
binutils-x86-64-linux-gnu CVE-2018-20657 LOW 2.34-6ubuntu1.9 no fix available
binutils-x86-64-linux-gnu CVE-2019-1010204 LOW 2.34-6ubuntu1.9 no fix available
binutils-x86-64-linux-gnu CVE-2022-48064 LOW 2.34-6ubuntu1.9 no fix available
coreutils CVE-2016-2781 LOW 8.30-3ubuntu2 no fix available
cpp CVE-2020-13844 MEDIUM 4:9.3.0-1ubuntu2 no fix available
dirmngr CVE-2022-3219 LOW 2.2.19-3ubuntu2.2 no fix available
g++ CVE-2020-13844 MEDIUM 4:9.3.0-1ubuntu2 no fix available
gcc CVE-2020-13844 MEDIUM 4:9.3.0-1ubuntu2 no fix available
git CVE-2018-1000021 LOW 1:2.45.2-0ppa1~ubuntu20.04.1 no fix available
git-man CVE-2018-1000021 LOW 1:2.45.2-0ppa1~ubuntu20.04.1 no fix available
gnupg CVE-2022-3219 LOW 2.2.19-3ubuntu2.2 no fix available
gnupg-l10n CVE-2022-3219 LOW 2.2.19-3ubuntu2.2 no fix available
gnupg-utils CVE-2022-3219 LOW 2.2.19-3ubuntu2.2 no fix available
gnupg2 CVE-2022-3219 LOW 2.2.19-3ubuntu2.2 no fix available
gpg CVE-2022-3219 LOW 2.2.19-3ubuntu2.2 no fix available
gpg-agent CVE-2022-3219 LOW 2.2.19-3ubuntu2.2 no fix available
gpg-wks-client CVE-2022-3219 LOW 2.2.19-3ubuntu2.2 no fix available
gpg-wks-server CVE-2022-3219 LOW 2.2.19-3ubuntu2.2 no fix available
gpgconf CVE-2022-3219 LOW 2.2.19-3ubuntu2.2 no fix available
gpgsm CVE-2022-3219 LOW 2.2.19-3ubuntu2.2 no fix available
gpgv CVE-2022-3219 LOW 2.2.19-3ubuntu2.2 no fix available
libarchive-tools CVE-2022-36227 LOW 3.4.0-2ubuntu1.2 no fix available
libarchive13 CVE-2022-36227 LOW 3.4.0-2ubuntu1.2 no fix available
libbinutils CVE-2017-13716 LOW 2.34-6ubuntu1.9 no fix available
libbinutils CVE-2018-20657 LOW 2.34-6ubuntu1.9 no fix available
libbinutils CVE-2019-1010204 LOW 2.34-6ubuntu1.9 no fix available
libbinutils CVE-2022-48064 LOW 2.34-6ubuntu1.9 no fix available
libc-bin CVE-2016-20013 LOW 2.31-0ubuntu9.16 no fix available
libc-dev-bin CVE-2016-20013 LOW 2.31-0ubuntu9.16 no fix available
libc6 CVE-2016-20013 LOW 2.31-0ubuntu9.16 no fix available
libc6-dev CVE-2016-20013 LOW 2.31-0ubuntu9.16 no fix available
libctf-nobfd0 CVE-2017-13716 LOW 2.34-6ubuntu1.9 no fix available
libctf-nobfd0 CVE-2018-20657 LOW 2.34-6ubuntu1.9 no fix available
libctf-nobfd0 CVE-2019-1010204 LOW 2.34-6ubuntu1.9 no fix available
libctf-nobfd0 CVE-2022-48064 LOW 2.34-6ubuntu1.9 no fix available
libctf0 CVE-2017-13716 LOW 2.34-6ubuntu1.9 no fix available
libctf0 CVE-2018-20657 LOW 2.34-6ubuntu1.9 no fix available
libctf0 CVE-2019-1010204 LOW 2.34-6ubuntu1.9 no fix available
libctf0 CVE-2022-48064 LOW 2.34-6ubuntu1.9 no fix available
libgcrypt20 CVE-2024-2236 MEDIUM 1.8.5-5ubuntu1.1 no fix available
libgssapi-krb5-2 CVE-2024-26462 MEDIUM 1.17-6ubuntu4.4 no fix available
692 other vulnerabilities found...
No Misconfigurations found

Node.js (node-pkg)

No Vulnerabilities found
No Misconfigurations found

opt/containerbase/tools/docker/24.0.9/bin/docker (gobinary)

Package Vulnerability ID Severity Installed Version Fixed Version Links
stdlib CVE-2024-24790 CRITICAL 1.20.13 1.21.11, 1.22.4
stdlib CVE-2023-45288 HIGH 1.20.13 1.21.9, 1.22.2
stdlib CVE-2023-45289 MEDIUM 1.20.13 1.21.8, 1.22.1
stdlib CVE-2023-45290 MEDIUM 1.20.13 1.21.8, 1.22.1
stdlib CVE-2024-24783 MEDIUM 1.20.13 1.21.8, 1.22.1
stdlib CVE-2024-24784 MEDIUM 1.20.13 1.21.8, 1.22.1
stdlib CVE-2024-24785 MEDIUM 1.20.13 1.21.8, 1.22.1
stdlib CVE-2024-24789 MEDIUM 1.20.13 1.21.11, 1.22.4
stdlib CVE-2024-24791 MEDIUM 1.20.13 1.21.12, 1.22.5
No Misconfigurations found