Skip to content

registry.hub.docker.com/library/node:lts-slim (debian 12.6)

Trivy Image Scan

  • Image: registry.hub.docker.com/library/node:lts-slim (debian 12.6)
  • Scan date: 2024-07-25

registry.hub.docker.com/library/node:lts-slim (debian 12.6) (debian)

Package Vulnerability ID Severity Installed Version Fixed Version Links
apt CVE-2011-3374 LOW 2.6.1 no fix available
bash TEMP-0841856-B18BAF LOW 5.2.15-2+b7 no fix available
bsdutils CVE-2022-0563 LOW 1:2.38.1-5+deb12u1 no fix available
coreutils CVE-2016-2781 LOW 9.1-1 no fix available
coreutils CVE-2017-18018 LOW 9.1-1 no fix available
gcc-12-base CVE-2023-4039 MEDIUM 12.2.0-14 no fix available
gcc-12-base CVE-2022-27943 LOW 12.2.0-14 no fix available
gpgv CVE-2022-3219 LOW 2.2.40-1.1 no fix available
libapt-pkg6.0 CVE-2011-3374 LOW 2.6.1 no fix available
libblkid1 CVE-2022-0563 LOW 2.38.1-5+deb12u1 no fix available
libc-bin CVE-2010-4756 LOW 2.36-9+deb12u7 no fix available
libc-bin CVE-2018-20796 LOW 2.36-9+deb12u7 no fix available
libc-bin CVE-2019-1010022 LOW 2.36-9+deb12u7 no fix available
libc-bin CVE-2019-1010023 LOW 2.36-9+deb12u7 no fix available
libc-bin CVE-2019-1010024 LOW 2.36-9+deb12u7 no fix available
libc-bin CVE-2019-1010025 LOW 2.36-9+deb12u7 no fix available
libc-bin CVE-2019-9192 LOW 2.36-9+deb12u7 no fix available
libc6 CVE-2010-4756 LOW 2.36-9+deb12u7 no fix available
libc6 CVE-2018-20796 LOW 2.36-9+deb12u7 no fix available
libc6 CVE-2019-1010022 LOW 2.36-9+deb12u7 no fix available
libc6 CVE-2019-1010023 LOW 2.36-9+deb12u7 no fix available
libc6 CVE-2019-1010024 LOW 2.36-9+deb12u7 no fix available
libc6 CVE-2019-1010025 LOW 2.36-9+deb12u7 no fix available
libc6 CVE-2019-9192 LOW 2.36-9+deb12u7 no fix available
libgcc-s1 CVE-2023-4039 MEDIUM 12.2.0-14 no fix available
libgcc-s1 CVE-2022-27943 LOW 12.2.0-14 no fix available
libgcrypt20 CVE-2024-2236 MEDIUM 1.10.1-3 no fix available
libgcrypt20 CVE-2018-6829 LOW 1.10.1-3 no fix available
libgnutls30 CVE-2011-3389 LOW 3.7.9-2+deb12u3 no fix available
libmount1 CVE-2022-0563 LOW 2.38.1-5+deb12u1 no fix available
libpam-modules CVE-2024-22365 MEDIUM 1.5.2-6+deb12u1 no fix available
libpam-modules-bin CVE-2024-22365 MEDIUM 1.5.2-6+deb12u1 no fix available
libpam-runtime CVE-2024-22365 MEDIUM 1.5.2-6+deb12u1 no fix available
libpam0g CVE-2024-22365 MEDIUM 1.5.2-6+deb12u1 no fix available
libsmartcols1 CVE-2022-0563 LOW 2.38.1-5+deb12u1 no fix available
libstdc++6 CVE-2023-4039 MEDIUM 12.2.0-14 no fix available
libstdc++6 CVE-2022-27943 LOW 12.2.0-14 no fix available
libsystemd0 CVE-2013-4392 LOW 252.26-1~deb12u2 no fix available
libsystemd0 CVE-2023-31437 LOW 252.26-1~deb12u2 no fix available
libsystemd0 CVE-2023-31438 LOW 252.26-1~deb12u2 no fix available
libsystemd0 CVE-2023-31439 LOW 252.26-1~deb12u2 no fix available
libtinfo6 CVE-2023-50495 MEDIUM 6.4-4 no fix available
libtinfo6 CVE-2023-45918 LOW 6.4-4 no fix available
libudev1 CVE-2013-4392 LOW 252.26-1~deb12u2 no fix available
libudev1 CVE-2023-31437 LOW 252.26-1~deb12u2 no fix available
libudev1 CVE-2023-31438 LOW 252.26-1~deb12u2 no fix available
libudev1 CVE-2023-31439 LOW 252.26-1~deb12u2 no fix available
libuuid1 CVE-2022-0563 LOW 2.38.1-5+deb12u1 no fix available
login CVE-2023-4641 MEDIUM 1:4.13+dfsg1-1+b1 no fix available
login CVE-2007-5686 LOW 1:4.13+dfsg1-1+b1 no fix available
22 other vulnerabilities found...
No Misconfigurations found

Node.js (node-pkg)

No Vulnerabilities found
No Misconfigurations found