Skip to content

registry.hub.docker.com/sqlfluff/sqlfluff:latest (debian 11.10)

Trivy Image Scan

  • Image: registry.hub.docker.com/sqlfluff/sqlfluff:latest (debian 11.10)
  • Scan date: 2024-07-25

registry.hub.docker.com/sqlfluff/sqlfluff:latest (debian 11.10) (debian)

Package Vulnerability ID Severity Installed Version Fixed Version Links
apt CVE-2011-3374 LOW 2.2.4 no fix available
bash CVE-2022-3715 HIGH 5.1-2+deb11u1 no fix available
bash TEMP-0841856-B18BAF LOW 5.1-2+deb11u1 no fix available
bsdutils CVE-2022-0563 LOW 1:2.36.1-8+deb11u2 no fix available
coreutils CVE-2016-2781 LOW 8.32-4+b1 no fix available
coreutils CVE-2017-18018 LOW 8.32-4+b1 no fix available
e2fsprogs CVE-2022-1304 HIGH 1.46.2-2 no fix available
gcc-10-base CVE-2023-4039 MEDIUM 10.2.1-6 no fix available
gcc-9-base CVE-2023-4039 MEDIUM 9.3.0-22 no fix available
gpgv CVE-2022-3219 LOW 2.2.27-2+deb11u2 no fix available
libapt-pkg6.0 CVE-2011-3374 LOW 2.2.4 no fix available
libblkid1 CVE-2022-0563 LOW 2.36.1-8+deb11u2 no fix available
libc-bin CVE-2023-4806 MEDIUM 2.31-13+deb11u10 no fix available
libc-bin CVE-2023-4813 MEDIUM 2.31-13+deb11u10 no fix available
libc-bin CVE-2010-4756 LOW 2.31-13+deb11u10 no fix available
libc-bin CVE-2018-20796 LOW 2.31-13+deb11u10 no fix available
libc-bin CVE-2019-1010022 LOW 2.31-13+deb11u10 no fix available
libc-bin CVE-2019-1010023 LOW 2.31-13+deb11u10 no fix available
libc-bin CVE-2019-1010024 LOW 2.31-13+deb11u10 no fix available
libc-bin CVE-2019-1010025 LOW 2.31-13+deb11u10 no fix available
libc-bin CVE-2019-9192 LOW 2.31-13+deb11u10 no fix available
libc6 CVE-2023-4806 MEDIUM 2.31-13+deb11u10 no fix available
libc6 CVE-2023-4813 MEDIUM 2.31-13+deb11u10 no fix available
libc6 CVE-2010-4756 LOW 2.31-13+deb11u10 no fix available
libc6 CVE-2018-20796 LOW 2.31-13+deb11u10 no fix available
libc6 CVE-2019-1010022 LOW 2.31-13+deb11u10 no fix available
libc6 CVE-2019-1010023 LOW 2.31-13+deb11u10 no fix available
libc6 CVE-2019-1010024 LOW 2.31-13+deb11u10 no fix available
libc6 CVE-2019-1010025 LOW 2.31-13+deb11u10 no fix available
libc6 CVE-2019-9192 LOW 2.31-13+deb11u10 no fix available
libcom-err2 CVE-2022-1304 HIGH 1.46.2-2 no fix available
libdb5.3 CVE-2019-8457 CRITICAL 5.3.28+dfsg1-0.8 no fix available
libexpat1 CVE-2023-52425 HIGH 2.2.10-2+deb11u5 no fix available
libexpat1 CVE-2013-0340 LOW 2.2.10-2+deb11u5 no fix available
libexpat1 CVE-2023-52426 LOW 2.2.10-2+deb11u5 no fix available
libexpat1 CVE-2024-28757 LOW 2.2.10-2+deb11u5 no fix available
libext2fs2 CVE-2022-1304 HIGH 1.46.2-2 no fix available
libgcc-s1 CVE-2023-4039 MEDIUM 10.2.1-6 no fix available
libgcrypt20 CVE-2021-33560 HIGH 1.8.7-6 no fix available
libgcrypt20 CVE-2024-2236 MEDIUM 1.8.7-6 no fix available
libgcrypt20 CVE-2018-6829 LOW 1.8.7-6 no fix available
libgnutls30 CVE-2024-28834 MEDIUM 3.7.1-5+deb11u5 no fix available
libgnutls30 CVE-2024-28835 MEDIUM 3.7.1-5+deb11u5 no fix available
libgnutls30 CVE-2011-3389 LOW 3.7.1-5+deb11u5 no fix available
libgssapi-krb5-2 CVE-2024-26462 HIGH 1.18.3-6+deb11u4 no fix available
libgssapi-krb5-2 CVE-2024-26458 MEDIUM 1.18.3-6+deb11u4 no fix available
libgssapi-krb5-2 CVE-2024-26461 MEDIUM 1.18.3-6+deb11u4 no fix available
libgssapi-krb5-2 CVE-2024-37370 MEDIUM 1.18.3-6+deb11u4 1.18.3-6+deb11u5
libgssapi-krb5-2 CVE-2024-37371 MEDIUM 1.18.3-6+deb11u4 1.18.3-6+deb11u5
libgssapi-krb5-2 CVE-2018-5709 LOW 1.18.3-6+deb11u4 no fix available
100 other vulnerabilities found...
No Misconfigurations found

Python (python-pkg)

Package Vulnerability ID Severity Installed Version Fixed Version Links
pip CVE-2023-5752 MEDIUM 23.0.1 23.3
setuptools CVE-2022-40897 HIGH 58.1.0 65.5.1
setuptools CVE-2024-6345 HIGH 58.1.0 70.0.0
No Misconfigurations found